VYPR

rpm package

almalinux/openssh-ldap

pkg:rpm/almalinux/openssh-ldap

Vulnerabilities (24)

  • CVE-2023-48795MedDec 18, 2023
    affected < 8.0p1-19.el8_9.2fixed 8.0p1-19.el8_9.2

    The SSH transport protocol with certain OpenSSH extensions, found in OpenSSH before 9.6 and other products, allows remote attackers to bypass integrity checks such that some packets are omitted (from the extension negotiation message), and a client and server may consequently end

  • CVE-2023-38408CriJul 20, 2023
    affected < 8.0p1-19.el8_8fixed 8.0p1-19.el8_8

    The PKCS#11 feature in ssh-agent in OpenSSH before 9.3p2 has an insufficiently trustworthy search path, leading to remote code execution if an agent is forwarded to an attacker-controlled system. (Code in /usr/lib is not necessarily safe for loading into ssh-agent.) NOTE: this is

  • CVE-2021-41617HigSep 26, 2021
    affected < 8.0p1-13.el8fixed 8.0p1-13.el8

    sshd in OpenSSH 6.2 through 8.x before 8.8, when certain non-default configurations are used, allows privilege escalation because supplemental groups are not initialized as expected. Helper programs for AuthorizedKeysCommand and AuthorizedPrincipalsCommand may run with privileges

  • CVE-2020-15778HigJul 24, 2020
    affected < 8.0p1-24.el8fixed 8.0p1-24.el8

    scp in OpenSSH through 8.3p1 allows command injection in the scp.c toremote function, as demonstrated by backtick characters in the destination argument. NOTE: the vendor reportedly has stated that they intentionally omit validation of "anomalous argument transfers" because that

Page 2 of 2