VYPR

rpm package

opensuse/python-ansi2html&distro=openSUSE Tumbleweed

pkg:rpm/opensuse/python-ansi2html&distro=openSUSE%20Tumbleweed

Vulnerabilities (1)

  • CVE-2026-92973MedSep 17, 2026
    affected < 1.9.5-1.1fixed 1.9.5-1.1

    ansi2html versions 1.7.0a0 through 1.9.3 contain a cross-site scripting vulnerability in OSC 8 hyperlink handling that fails to validate or escape URL targets. Attackers controlling ANSI text input can inject javascript: schemes or terminate href attributes to execute arbitrary s