VYPR

rpm package

opensuse/libtcnative-2-0&distro=openSUSE Tumbleweed

pkg:rpm/opensuse/libtcnative-2-0&distro=openSUSE%20Tumbleweed

Vulnerabilities (3)

  • CVE-2026-86247HigSep 23, 2026
    affected < 2.0.16-1.1fixed 2.0.16-1.1

    Race condition within a thread vulnerability in Apache Tomcat Native allowed client certificate verification requirements to be down-graded for some configurations. This issue affects Apache Tomcat Native: from 2.0.0 through 2.0.15, from 1.3.0 through 1.3.8. Unsupported versio

  • CVE-2026-86246CriSep 23, 2026
    affected < 2.0.16-1.1fixed 2.0.16-1.1

    Initialization of a resource with an insecure default vulnerability in Apache Tomcat Native enabled insecure options by default including ALLOW_CLIENT_RENEGOTIATION, NO_EXTENDED_MASTER_SECRET, IGNORE_UNEXPECTED_EOF and ALLOW_NO_DHE_KEX. This issue affects Apache Tomcat Native

  • CVE-2026-86243HigSep 23, 2026
    affected < 2.0.16-1.1fixed 2.0.16-1.1

    Buffer over-read vulnerability in Apache Tomcat Native during the TLS handshake permits a malicious user to trigger a DoS via a JVM crash. This issue affects Apache Tomcat Native: from 2.0.0 through 2.0.15, from 1.3.0 through 1.3.8. Earlier, unsupported versions may also be af