VYPR

rpm package

opensuse/libXrender&distro=openSUSE Leap 16.0

pkg:rpm/opensuse/libXrender&distro=openSUSE%20Leap%2016.0

Vulnerabilities (1)

  • CVE-2026-88807HigSep 21, 2026
    affected < 0.9.11-160000.3.1fixed 0.9.11-160000.3.1

    A heap overflow in libXrender before 0.9.13 in RenderQueryPictFormats could be used by malicious X servers to inject code into attached X clients.