VYPR

rpm package

opensuse/libX11&distro=openSUSE Leap 16.0

pkg:rpm/opensuse/libX11&distro=openSUSE%20Leap%2016.0

Vulnerabilities (1)

  • CVE-2026-88806HigSep 21, 2026
    affected < 1.8.10-160000.4.1fixed 1.8.10-160000.4.1

    A malicious X server could exploit a buffer overflow in libX11 before 1.8.14 during handling of XkbGetMap overflowing the key_sym_map.