VYPR

rpm package

almalinux/libXrender

pkg:rpm/almalinux/libXrender

Vulnerabilities (1)

  • CVE-2026-88807HigSep 21, 2026
    affected < 0.9.11-8.el10_2.1fixed 0.9.11-8.el10_2.1

    A heap overflow in libXrender before 0.9.13 in RenderQueryPictFormats could be used by malicious X servers to inject code into attached X clients.