VYPR

npm package

postcss-selector-parser

pkg:npm/postcss-selector-parser

Vulnerabilities (1)

  • CVE-2026-9358MedMay 24, 2026
    affected >= 6.1.0, < 6.1.3fixed 6.1.3

    A vulnerability was determined in postcss-selector-parser up to 6.1.2/7.1.2. Affected is the function toString of the file src/selectors/container.js of the component AST Serialization. Executing a manipulation can lead to uncontrolled recursion. It is possible to launch the atta