VYPR
Critical severity9.8NVD Advisory· Published Sep 14, 2026· Updated Sep 14, 2026

CVE-2026-86460

CVE-2026-86460

Description

Cypher injection vulnerability in the Neo4j persistence layer when processing some FIQL search conditions.

This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.7, from 4.1.0-M0 through 4.1.2.

Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

AI Insight

LLM-synthesized narrative grounded in this CVE's description and references.

Affected products

1
  • Apache/Syncopellm-fuzzy
    Range: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.7, from 4.1.0-M0 through 4.1.2

Patches

Vulnerability mechanics

References

2

News mentions

1