VYPR
Critical severity9.8NVD Advisory· Published Sep 14, 2026· Updated Sep 14, 2026

CVE-2026-78330

CVE-2026-78330

Description

Incorrect privilege assignment vulnerability in Apache Syncope.

When the configured JWKS settings for internal JWT authentication are disclosed (at least protocol and key), an attacker can obtain admin privileges after completing a successful authentication and obtaining a valid low-privileges JWT.

This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.7, from 4.1.0-M0 through 4.1.2.

Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

AI Insight

LLM-synthesized narrative grounded in this CVE's description and references.

Affected products

2
  • Apache/Syncopeinferred2 versions
    >=4.1.0-M0,<4.1.3+ 1 more
    • (no CPE)range: >=4.1.0-M0,<4.1.3
    • (no CPE)range: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.7, from 4.1.0-M0 through 4.1.2

Patches

Vulnerability mechanics

References

2

News mentions

1