Medium severity6.1NVD Advisory· Published Sep 14, 2026· Updated Sep 14, 2026
CVE-2026-78318
CVE-2026-78318
Description
Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in Apache Syncope.
The notification message, as optionally shown by Console's and Enduser's login pages can be instructed to display HTML tags with unsafe JS inline, via malicious HTTP link generation.
This issue affects Apache Syncope: from 4.0.4 through 4.0.7, from 4.1.0-M0 through 4.1.2.
Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
AI Insight
LLM-synthesized narrative grounded in this CVE's description and references.
Affected products
1Patches
Vulnerability mechanics
References
2News mentions
1- Apache Syncope: 22 Critical Vulnerabilities Disclosed in Single Batch, Exploiting Auth and Input ValidationVypr Intelligence · Sep 14, 2026