Critical severity9.8NVD Advisory· Published Sep 14, 2026· Updated Sep 14, 2026
CVE-2026-73668
CVE-2026-73668
Description
Incorrect Authorization vulnerability in Apache Syncope.
An administrator with adequate entitlements in a given Realm may be able to read via REST the full Connector configuration, confidential properties included, scoped in another Realm and thus be able to effectively duplicate such Connector instance into the Realm they have administration rights for.
This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2.
Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.
AI Insight
LLM-synthesized narrative grounded in this CVE's description and references.
Affected products
1Patches
Vulnerability mechanics
References
2News mentions
1- Apache Syncope: 22 Critical Vulnerabilities Disclosed in Single Batch, Exploiting Auth and Input ValidationVypr Intelligence · Sep 14, 2026