VYPR
High severity7.5NVD Advisory· Published Sep 14, 2026· Updated Sep 14, 2026

CVE-2026-73236

CVE-2026-73236

Description

Incorrect Authorization vulnerability in Apache Syncope.

Delegated administration security checks are based on Realm hierarchy and enforced via prefix matches. Due to incorrect implementation, two sibling Realms whose names begin with the same string cannot be correctly distinguished, resulting in incorrect authorization.

This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 Through 4.0.7, from 4.1.0-M0 through 4.1.2.

Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

AI Insight

LLM-synthesized narrative grounded in this CVE's description and references.

Affected products

1
  • Apache/Syncopellm-fuzzy
    Range: >=3.0.0-M0 <=3.0.16, >=4.0.0-M0 <=4.0.7, >=4.1.0-M0 <=4.1.2

Patches

Vulnerability mechanics

References

2

News mentions

1