VYPR
High severity8.8NVD Advisory· Published Sep 14, 2026· Updated Sep 14, 2026

CVE-2026-72524

CVE-2026-72524

Description

Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypass privilege checks and access or modify data they are not authorized to.

This issue affects Apache Doris: from 3.1.0 through 3.1.*, from 4.0.0 through 4.0.7, and from 4.1.0 through 4.1.3.

Users are recommended to upgrade to a fixed release (4.0.8 or 4.1.4), which fixes the issue.

AI Insight

LLM-synthesized narrative grounded in this CVE's description and references.

Affected products

2
  • Apache/Dorisllm-fuzzy2 versions
    from 3.1.0 through 3.1.*, from 4.0.0 through 4.0.7, and from 4.1.0 through 4.1.3+ 1 more
    • (no CPE)range: from 3.1.0 through 3.1.*, from 4.0.0 through 4.0.7, and from 4.1.0 through 4.1.3
    • (no CPE)range: from 3.1.0 through 3.1.*, from 4.0.0 through 4.0.7, and from 4.1.0 through 4.1.3

Patches

Vulnerability mechanics

References

2

News mentions

0

No linked articles in our index yet.