VYPR
High severity7.5NVD Advisory· Published Aug 5, 2026· Updated Oct 23, 2026

CVE-2026-66274

CVE-2026-66274

Description

A pre-authentication attacker could leverage type nesting to cause a StackOverflowError potentially leading to denial of service.

This issue affects Apache Qpid Proton-J: through 0.34.1.

Users are recommended to upgrade to version 0.35.0, which fixes the issue.

AI Insight

LLM-synthesized narrative grounded in this CVE's description and references.

Affected products

2
  • Apache/Qpid Proton Jllm-fuzzy2 versions
    <=0.34.1+ 1 more
    • (no CPE)range: <=0.34.1
    • cpe:2.3:a:apache:qpid_proton-j:*:*:*:*:*:*:*:*range: <0.35.0

Patches

Vulnerability mechanics

References

2

News mentions

0

No linked articles in our index yet.