Medium severity5.4NVD Advisory· Published Oct 26, 2026
CVE-2026-116107
CVE-2026-116107
Description
A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.
Patches
Vulnerability mechanics
References
5News mentions
0No linked articles in our index yet.