VYPR
Unrated severityNVD Advisory· Published Nov 2, 2026· Updated Nov 2, 2026

CVE-2026-114364

CVE-2026-114364

Description

Improper neutralization of special elements used in an SQL command ('SQL injection') vulnerability in Apache Syncope.

This CVE covers an incomplete fix for CVE-2026-77051: an administrator with adequate entitlements can achieve execution of arbitrary SQL via stacked queries, leveraging unsanitized opEvent parameters. Reference: https://cve.org/CVERecord?id=CVE-2026-77051

This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3.

Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.

Affected products

1
  • Apache/Syncopellm-fuzzy
    Range: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3

Patches

Vulnerability mechanics

References

1

News mentions

0

No linked articles in our index yet.