VYPR
Unrated severityNVD Advisory· Published Nov 2, 2026· Updated Nov 2, 2026

CVE-2026-113511

CVE-2026-113511

Description

Authorization bypass through User-Controlled key vulnerability in Apache Syncope.

A delegated administrator can relocate a Realm subtree across administrative realm boundaries without permission for the destination This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3.

Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.

Affected products

1
  • Apache/Syncopellm-fuzzy
    Range: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3

Patches

Vulnerability mechanics

References

1

News mentions

0

No linked articles in our index yet.