VYPR
High severity7.7NVD Advisory· Published Feb 13, 2020· Updated Jun 17, 2026

CVE-2020-5241

CVE-2020-5241

Description

matestack-ui-core (RubyGem) before 0.7.4 is vulnerable to XSS/Script injection. This vulnerability is patched in version 0.7.4.

AI Insight

LLM-synthesized narrative grounded in this CVE's description and references.

Affected packages

Versions sourced from the GitHub Security Advisory.

PackageAffected versionsPatched versions
matestack-ui-coreRubyGems
< 0.7.40.7.4

Affected products

3
  • matestack/UI Core2 versions
    cpe:2.3:a:matestack:ui-core:*:*:*:*:*:ruby:*:*+ 1 more
    • cpe:2.3:a:matestack:ui-core:*:*:*:*:*:ruby:*:*range: <0.7.4
    • (no CPE)range: < 0.7.4
  • ghsa-coords
    Range: < 0.7.4

Patches

Vulnerability mechanics

References

6

News mentions

0

No linked articles in our index yet.